Pistol Smith Forum banner
1 - 20 of 24 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #5 ·
On 2001-04-27 08:05, searcher wrote:
The system is probably down. I can't believe they would sink to that level of behavior.
Well, it said access denied and it will not help to try again.. Not like when the shut down before, so i am assuming that is what has happend.. -Gilmore
 

·
Registered
Joined
·
274 Posts
Told ne access denied as well. I think something broke. I was there yesterday with no problems.
 

·
Registered
Joined
·
29 Posts
On 2001-04-27 07:59, buzz_knox wrote:
Ditto. Could the system be down or are they really that petty?
Get a life guys. Are you insinuating that you would be group banned for some reason??There is a problem of sorts as even I can't get in.
 

·
Registered
Joined
·
150 Posts
The system is down apparently...I don't think anyone from that forum has been banned without being personally told of it...geeze.
 

·
Registered
Joined
·
31 Posts
I tried from my partner's computer, same problem. Must be a problem with the forum site.
 

·
Registered
Joined
·
515 Posts
The implication that someone would be banned from the 1911forum, just because they participate on this forum is silly.

Save the knee-jerk tribalism for use against our REAL enemies...those who would disarm us.

Rosco
 

·
Registered
Joined
·
934 Posts
Well said Rosco. I know the moderating can be heavy handed at times at the 1911 forum, but they aren't that petty.
 

·
Registered
Joined
·
705 Posts
Save the knee-jerk tribalism for use against our REAL enemies...those who would disarm us.

-Rosco Benson

A point that all too often gets missed in cyberspace.

Nothing wrong with having strong loyalties IMO, but let's not confuse that with knowing who the real enemy is. We MUST stand together!

The 1911Forum is likely just having technical dificulties and will be back on line soon enough. They aren't the enemy. Let us not forget, they are also part of our shooting community.

DD
 

·
Registered
Joined
·
1,420 Posts
Nope I did it....I used the the wrong word and the whole system went down!

:eek:

"ssp**"
 

·
Registered
Joined
·
1,420 Posts
It was just a joke...reference to somethin' I told you or was it some one else?

...hmmm

Lemme' look, The mail may not have gone out yet...:wink:
 

·
Registered
Joined
·
1,420 Posts
Yeah...that was it...

:lol:
 

·
Registered
Joined
·
209 Posts
Yup...

I noticed it too, and tried to send Jason an email message, looks like the Domain is hosed although the Domain Record is active... Probably the Hosting (ISP) is shutdown.

The error I got was -
The following domain is currently inactive: 1911forum.com.
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top